[buug] ethernet config problems

Brian Sobolak sobolak at myrealbox.com
Wed May 1 23:16:20 PDT 2002

> Hi everyone,
>     I recently installed a Slackware 8.0 on some old
> hardware I found, and one problem I have is with the
> ethernet card.  It is a 1992 3Com 3c509-TPO ISA card.
> I don't know too much about hardware, so when I tried
> to look it all up, it gave me some headaches.  I think
> the card is PnP(not sure), and I learned Linux is not
> PnP aware, and the way to go around that is to use
> isapnptools.  I need some instructions about how to
> get the card detected at boot and usable.

Don't know if you're really keen on running Slackware, but I have an ISA
network card that was never recognized properly until I went to Mandrake.
Sometimes in order to get it right (in my experience) you had to know the
memory address of the card (e.g. 0x320) as well as which IRQ it is using.
I spent/wasted hours configuring this with SuSe, but it worked out of the
box on Mandrake.  YMMV.

If you have more specific questions I'm sure some of us could help you -
we just need more details.


This is how I think:           http://www.planetshwoop.com/blog/
Brian Sobolak                  sobolak at myrealbox.com

More information about the buug mailing list