[buug] help / newbie

Gabriel Gabriel mcsx3 at yahoo.com
Fri Jul 8 10:58:43 PDT 2005

Hello:  I'm new to FreeBSD. I tried it on VMWare
virtual machines and I managed to bring it up all the
way to the Gnome graphical environment but, as soon as
I installed it on a real machine I got trouble.  I've
tried unsuccessfully to start a Gnome session on 2
different machines: a PIII Compaq and a 2800+ Athlon
machine.  The latter is the one I'm interested in
running FreeBSD (v 5.4).  I have an Athlon proc. 2800+
class, a Gigabyte 7nnxp mobo and an ATI 9600 Radeon
video card.  Everything seems to work fine and install
fine, but I can't start Gnome.  I tried with and
without ATI's Linux/Xorg driver and keep on getting
error messages. "failure to initialize core devices"
"no matching section found for device XXXX" (the card
installs as two devices on Win XP and Win 2k3). 
Apparently the "no matchin section found..." is for
the second???? part of the card.  Can anybody shed
some light on me? plz! ThX!


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the buug mailing list